Elevated error rates for app.loops.so

Incident Report for Loops

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 15:37 UTC

Update

Despite an initial suggestion that the issue was resolved at Cloudflare. We're still seeing a handful of errors.
Posted Nov 18, 2025 - 15:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2025 - 14:45 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 12:55 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 12:24 UTC

Identified

An upstream issue has been identified with Cloudflare. https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Posted Nov 18, 2025 - 12:15 UTC

Investigating

We are currently investigating Cloudflare related 500's at app.loops.so.
Posted Nov 18, 2025 - 12:13 UTC
This incident affected: API, App, SMTP Relay, and Webhooks.