Intermittent 500 Errors

Incident Report for Loops

Resolved

All good!
Posted Jan 29, 2025 - 17:57 UTC

Monitoring

We're seeing signs of recovery and continuing to monitor while we wait for an "all-clear" from our upstream provider.
Posted Jan 29, 2025 - 17:19 UTC

Investigating

We are investigating an issue with an upstream provider, we're working to mitigate the impact.
Posted Jan 29, 2025 - 16:05 UTC
This incident affected: Email Sending (Loops, Campaigns, Transactional) and API, App, SMTP Relay.