Outbound Webhooks

Incident Report for Loops

Postmortem

Between approximately 13:42 and 14:18 UTC attempted webhook deliveries failed while our webhooks database was unavailable due to an unplanned outage. Webhooks messages during that period were lost and will not be delivered.

We’ve prioritized work to make webhooks more resilient to this sort of failure.

Email message sending was not impacted during this event.

Posted Oct 14, 2025 - 14:49 UTC

Resolved

This incident has been resolved.
Posted Oct 14, 2025 - 14:43 UTC

Investigating

We are investigating issues with delivery of outbound webhooks
Posted Oct 14, 2025 - 13:57 UTC
This incident affected: Webhooks.